stuck on the cloudready logo



  • Geofrey Hill

    Do you know how much RAM your device has? The inconsistent behavior sounds similar to what we see when running on a device with less then the required 2GB of RAM.

  • bob

    i checked it actually has 4 gig of ram 

    just to clarify it only worked the first time. at the time didn't realize that you needed to install it after it already loaded so i shut it down then i realized you needed to so i started it again from the same usb and that's when i got stuck on the cloudready screen

    i have tried it a few times since after playing with the bios with the same results


    more specs if helpful 

    processor: intel(r) core (tm)2 duo cpu   t7300 @ 2.00ghz  2.00ghz

    installed memory (ram): 4.00gb

    system type: 64-bit operating system


    thank you for your response

  • Forrest Smith

    Hey Bob -

    You might just need to re-make your USB installer. Have you tried that yet?

  • bob

    will do thanx 

  • bob

    hi i tried that it works well

    thanx cheers!


    btw i tried again with the second usb on a second computer and again got stuck on the cloudready screen. it seems to me that you can only use each one once

    i broke 3 usb's with it is there a way to recover them for a working thumb drive?


    thank you for all your help

  • Forrest Smith

    Glad it worked!

    You can wipe/format your CloudReady installer USBs (whether corrupted or still working) using the Chrome Recovery utility . Search these forums for how to format an installer and you should find a Knowledge article about this.

    As for the USBs becoming corrupted at all - this is definitely strange and not something we've seen on our own T61. However it's a problem that we have seen from an Asus EeePC 1005HA and is resolved there by using a one-time-boot menu instead of the default BIOS Boot order. In your case that would be the equivalent of using the F12 menu to select your USB during start-up, rather than going into the BIOS and setting the USB to be the top priority.
    No idea why this happens or if that is precisely the cause of *your* issue. You could also check if other USB *ports* behave differently, or if a BIOS update helps... But maybe you don't need to worry about it now that you're installed! 😉

  • bob

    thank you so much 


    keep up the great work

Please sign in to leave a comment.