WiFi is glitchy, have to restart daily.

Comments

8 comments

  • Forrest Smith

    Hi touchmetrics,

     

    Are you running 64bit CloudReady? and what version?

  • Tony Baloney

    Looks like multiple options on this laptop... found HERE!

     

    Wi-Fi Intel® PRO/Wireless 4965 WiFi® 802.11a/g/Draft n, Dell Wireless 3945 WiFi® 802.11a/g, Dell Wireless 1390 802.11g, Dell Wireless 1490 802.11a/g, Dell Wireless 1505 802.11a/g/Draft n

  • touchmetrics

    Hey, Forrest Smith,

    I am running 64 bit now, Looks like im running 72.4 but thats just what i read under proprietary media components version, not sure where the chromium version is at.

  • touchmetrics

    Tony Baloney, Not sure how to find out what version I have I guess go into bios on bootup?

  • Joe

    Mainly the BIOS version will be listed on top of the main screen menu or there should be a option in the menu *About System somewhere

  • Tony Baloney

    ...My suspicions always go to Broadcom issues & manually switching to the WL driver...

    You could try that...???

  • Tony Baloney
    1. Get a crosh shell by typing ctrl-alt-t
    2. type shell <enter>
    3. then type sudo lspci (look for Network Controller) mine is : 02:00.0 Network controller: Broadcom Limited BCM4321 802.11a/b/g/n (rev 03)
    4. If you have anything with Broadcom in it you could do THIS! I use the WL driver, It's WAY better!

    Good luck & give some feedback!!!!

  • touchmetrics

    Hey. so I ended up going into bios on my computer and turning off a bunch of uneccessary and over reaching wifi features. Cant remember what I turned off but safe to say i turned off every wireless option except basic wifi.

Please sign in to leave a comment.