Print Destination

Comments

6 comments

  • Forrest Smith

    When you print, does this print-preview dialog show up?

  • John L

    No - it says "Loading preview..." and the Destination shows a spinning blue circle.  

    No printers resolve, no preview is generated.

  • Forrest Smith

    Hm.. here are some things to check:

     

    * have you tested across different websites and document types? 

    * do you have media codecs installed via the Settings menu?

    * do you have any changes made in chrome://flags that might impact printing, image creation, PDF creation, or similar?

    * have you tried rebooting? (sorry - gotta ask)

    * have you tried logging in as a different user account to see if it acts any differently there?

     

  • John L

    Thank you for the suggestions Forrest, I had tried all suggestions in your list, except and alternate account. Turns out this was key.

    It seems to be an account problem. (The Owner account is broken. Other accounts on the device can print.)

    I tried clearing the cache for owner, but this did not resolve the problem.

    Is there a way to reset / delete the owner account?  Or will I have to reinstall to fix the issue?

    Thanks for your help,

    John

  • Forrest Smith

    You can try this one: https://neverware.zendesk.com/hc/en-us/articles/115000765287--Powerwash-via-the-cmd-line

    note that all stateful info will be erased if this works, but also that this isn't something we test, so you might end up needing to reinstall if this doesn't go well.

  • John L

    Thank you, this worked for me.

Please sign in to leave a comment.