Toshiba Satellite A105

Comments

6 comments

  • Bidwell Ely

    I had a similar problem. This is what I did.

    I hit F12. The top line said "Boot Mode is set to Legacy; secure boot: off"

    Legacy Option:

    USB Storage Device

    I decided to change Boot Mode secure: on 

    That eliminated the Legacy setting and allowed the hard drive to operate.

    So the USB has now been removed, and I now have the current version

    0
    Comment actions Permalink
  • Forrest Smith

    You may also need to re-image your USB installer. It could have become somehow broken along the way.

    0
    Comment actions Permalink
  • Mark Williams

    thanks for the comments.

    Here's what fixed it: I was trying to use a USB 3.0 memory stick in USB 2.0 port. Won't work. Switched to a USB 2.0 stick and it worked fine.

    0
    Comment actions Permalink
  • Joe

    That's weird as most USB 3.0 devices are backwards compatible but I guess some laptop's USB Ports aren't 

     

    Just for reference LINK

     

    0
    Comment actions Permalink
  • Mark Williams

    Yeah, I agree Joe, but I had an anomalous experience I guess. I do know that my 3.0 USB stick was functioning correctly because I've used it since to convert a laptop. 

    And interestingly, when I booted into Cloudready, it would recognize and see the USB 3.0 stick. But the laptop wouldn't boot using it. But when I put a USB 2.0 stick in, it booted to that. 

    I don't know what to tell you.

    0
    Comment actions Permalink
  • Joe

    Yeah in some cases USB 2.0 seems to work with CR for odd reasons I don't know why hence I've tested plenty of laptops and when the USB 3.0 ports don't work then I try 2.0 and just works. Strangely on the Hp 8460p the USB 3.0 ports didn't play nice but the 2.0 ones did via install that is. when I had Live OS running anything plugged in the 3.0 Ports they were read fine but trying to boot and install was a no go

    0
    Comment actions Permalink

Please sign in to leave a comment.