Zoom Chat Support?

Comments

19 comments

  • Forrest Smith

    Hi Geoff,

     

    That's definitely odd - Are you on v78.4 of CloudReady Home Edition? (Check settings > about CLoudReady OS)

    Also, are you logged in as a school/work user? Or a personal @gmail.com account? Or maybe a family link managed child account?

    0
    Comment actions Permalink
  • Forrest Smith

    https://chrome.google.com/webstore/detail/zoom/hmbjbjdpkobdjplfobhljndfdfdipjhg/related

    I am seeing plenty of people in the "Support' section there saying they're having issues installing on Chromebooks too, so maybe it isn't just you?

    0
    Comment actions Permalink
  • Geoff Glave

    Yes, Bidwell Ely - That is the link, When I try to install on my CloudReady-enabled device I get the error message above  :(

    I have tried it logged is as me (gmail) and also via the kid's school account. Same issue.

    I am on 78.4.3 Home Build stable-channel (64-bit).

    Platform
    Version 78.0.3904.113 (Official Build) (64-bit)
    Channel
    Currently on stable
    V8
    7.8.279.23

    0
    Comment actions Permalink
  • Joe

    That's a Program that's not compatible with this version of the Linux Kernel. Zoom is compatible with Windows and varies Linux OS's LINK

     

     

    0
    Comment actions Permalink
  • Forrest Smith

    1) Do you have plugins installed in settings menu for both machines?

     

    2) If #1 doesn't work, and assuming you have a USB installer and are comfortable reinstalling (in the unlikely event that it is necessary), can you try updating one of those devices to our beta channel to see if it works there?

    0
    Comment actions Permalink
  • Forrest Smith

    Joseph I don't think that's right - Zoom runs on the Chrome Extension linked above by Bidwell - I used it on my CloudReady v80 machine just 4 days ago, so I'm confident it isn't about the kernel version.

    0
    Comment actions Permalink
  • Geoff Glave

    Forrest Smith - Under plugins it says -

    Adobe Flash
    Installed (version 20200311.1)


    Proprietary Media Components
    Installed (version 78.4)

    Is there something else I look for there?

    0
    Comment actions Permalink
  • Geofrey Hill

    What is the device you are using (manufacturer and model)? There are some older devices that do not have WebGL support.

    0
    Comment actions Permalink
  • Geoff Glave

    Geofrey Hill - I feared this might be one of the responses I would get.

    The device in question is indeed quite old - But CloudReady is of course screamin' fast.

    A Dell Latitude D620. It's running 64-bit CloudReady. Intel Core Duo Processors.

    https://www.dell.com/downloads/emea/products/latit/Lat_SpecSheet_D620.pdf

    0
    Comment actions Permalink
  • Bidwell Ely

    Having not used Zoom before, I followed the link and signed up using my Google account. It worked fine as a tab on my browser.

    I am using 78.4.3 Home Build stable-channel (64-bit). Are you trying to use Zoom as a Tab on your Chrome browser or as a separate program?

    0
    Comment actions Permalink
  • Geofrey Hill

    This looks to be it. WebGL does not work on that particular device.

    0
    Comment actions Permalink
  • Bidwell Ely
    How to Enable WebGL Support on Chrome for Android
    1. Make sure you are running the latest version of Chrome for Android. You can check the version number by navigating to chrome:\\version in the browser. ...
    2. Navigate to chrome:\\flags. ...
    3. Tap Enable under "Enable WebGL" on the flags menu.
    4. Tap the Relaunch button.
    5. Navigate to get.webgl.org to verify that you have WebGL support.
    Apr 1, 2013

    How to Enable WebGL Support on Chrome for Android | Laptop Mag

     

    Here is another site to look at to update your Dell

    https://www.dell.com/support/home/us/en/04/product-support/product/latitude-d620/drivers

    0
    Comment actions Permalink
  • Bidwell Ely

    I did not realize that the WebGl was for Android. I hope the link to Drivers will help you update WebGl.

    0
    Comment actions Permalink
  • Geoff Glave

    Bidwell Ely - thanks for all the suggestions.  RE -

    > Tap Enable under "Enable WebGL" on the flags menu.

    I tried this. They were disabled, but didn't fix the problem.

    RE the Dell drivers, these are all windows downloads. It's not clear to me how this helps with CloudReady?  Windows is gone from this device...

    And I realize the lines are blurry between Linux / Android / Chromium, but how do the Android references help?

    0
    Comment actions Permalink
  • Geoff Glave

    Update - IT'S WORKING!

    Per the suggestion of Bidwell Ely I set the WebGL support under chrome:\\flags

    ...but after a bit of googling  also enabled "Override software rendering list"

    The full list is below.  Enable those three and WebGL / Zoom works on this old Dell.  Thanks everyone for your help!

    Override software rendering list

    Overrides the built-in software rendering list and enables GPU-acceleration on unsupported system configurations. –  Mac, Windows, Linux, Chrome OS, Android
     
    #ignore-gpu-blacklist

    WebGL 2.0 Compute

    Enable the use of WebGL 2.0 Compute API. –  Windows, Linux, Chrome OS
     
    #enable-webgl2-compute-context

    WebGL Draft Extensions

    Enabling this option allows web applications to access the WebGL Extensions that are still in draft status. –  Mac, Windows, Linux, Chrome OS, Android
     
    #enable-webgl-draft-extensions
    0
    Comment actions Permalink
  • Bidwell Ely

    So enabling WebGL 2.0 Compute API and WebGL-draft-extensions lets you access Zoom in Chrome?

    Good going.

    0
    Comment actions Permalink
  • Geoff Glave

    > So enabling WebGL 2.0 Compute API and WebGL-draft-extensions lets you access Zoom in Chrome?

    That isn't enough.  You ALSO need to enable "Override software rendering list."

    Those three, and it works. Only the first two and it doesn't.

    0
    Comment actions Permalink

Please sign in to leave a comment.