Not booting with USB, No UEFI

Comments

6 comments

  • JCloud

    What is model / spec of pc? have tried any linux on it? What is the version of phoenix bios ? Maybe need update / change bios.

    See this post from Timothy Gaskell it might help:

    https://neverware.zendesk.com/hc/en-us/community/posts/239311948-USB-boot-machines-with-Phoenix-Award-WorkstationBIOS-v6-00PG-solved-

    What options in BIOS are for legacy boot / secure boot / quick boot etc? have set USB drives to top of boot order?

    Have tried usb on another machine to see if it does work?

    That Phoenix BIOS looks pretty old, suspect machine might just be too old.

    0
    Comment actions Permalink
  • Ian 509

    Thank you for the comment, These information might help :

    Model of pc : PC-LL550RG (It's a japanese NEC laptop)

    Spec : AMD athlon X2 Dual-core / 4GB RAM / 160 GB HDD

    Phoenix bios ver : 1089-0800/549A0800

    USB drive was set in the 1st boot option.

    Linux never tested.

    There was no boot option.

    I tested the USB key with an other pc and it's worked.

    I don't know how to update the bios and it's seems dangerous to do that...

    0
    Comment actions Permalink
  • JCloud

    Given the CPU it will be very slow even if it works, What is running on it right now? 

    I can't seem to find it it's 64 or 32bit? if 32 bit that wont work.

    Test some Linux to see how well that works / if it works as CR is a type of Linux. With that spec a very bare bones Linux will run better anyway most likely.

    That machine can't be running Windows well if Windows is on it, updating BIOS always risky but can't see you got much to loose. Have got backup of data? See if any help on google about BIOS updates.

    I'm not so technical maybe you want to wait for someone more advanced to me.

    0
    Comment actions Permalink
  • Ian 509

    Hi kreigner,

    Thank you for your advice. But my old pc doesn't have the UEFI option and have only the legacy mode.

    Do you have any idea for activating the UEFI option in this phoenix bios ( 1089-0800/549A0800 ) like a secret advanced menu ? 

    0
    Comment actions Permalink
  • Joe

    Since it's a PC with Legacy BIOS put the USB to first boot and be sure to set BIOS to default for best helpful boot. Be sure any security options is disabled. Be sure to try a different USB and or just the recovery tool via Chrome Browser if not tried yet

    0
    Comment actions Permalink
  • Bidwell Ely

    Joe, is correct. You have to change to BIOS boot order from "Boot Priority Order has only the WIndows Boot Manager listed first" to USB to first boot. Please follow the rest of his instructions.

    0
    Comment actions Permalink


ChromeOS Flex is replacing CloudReady, so this community is no longer accepting new comments.

Please visit the ChromeOS Flex Help Community to post any new questions or thoughts! You can still link back to this or other pages in this community in order to reference past conversations.

Please sign in to leave a comment.