Linux (Beta) Terminal Problems

Comments

1 comment

  • Michael Clarke

    Gale MacArthur

    This one is going to roll on for some time I think. The Linux Environment will only work correctly if your CPU has remediations or mitigations in place for the Spectre and Meltdown vulnerabilities.

    CloudReady does not currently support the Linux Beta environment.  CloudReady have an article here: https://cloudreadykb.neverware.com/s/article/Linux-Beta-support.

    You might be able to patch your CPU by performing a BIOS update, but many users on this forum are installing CloudReady on older hardware for which the manufacturer no longer provides updates. In this case, you are a member of a growing group of users waiting to see if NeverWare are able to come up with a universal solution to the Linux Beta CPU Microcode requirements...

    0
    Comment actions Permalink


ChromeOS Flex is replacing CloudReady, so this community is no longer accepting new comments.

Please visit the ChromeOS Flex Help Community to post any new questions or thoughts! You can still link back to this or other pages in this community in order to reference past conversations.

Please sign in to leave a comment.