Aspire One Cloudbook AO1-431-C8G8 USB boot

Comments

10 comments

  • Bidwell Ely

    1. You will need to go through the installation again. When the first install has run DO NOT SIGN IN. Rather go to the clock and click on "install" Here are a couple of links

    https://cloudreadykb.neverware.com/s/article/Installing-CloudReady-On-An-Uncertified-Device

    https://guide.neverware.com/install-and-setup/boot-usb/

    Then the new user (when the user signs in) will "own" the device.

    0
    Comment actions Permalink
  • Michael Weil

    Thank you for the reply, Ely.  Here's the thing...CloudReady is installed...but now I cannot get the computer to recognize USB at boot.  I can get Legacy and EUFI booting through F12, but cannot get F12 to bring up anything other than the internal HDD.  The USB will work on other computers, but I cannot get this Aspire One Cloudbook  AO1-431-C8G8 to recognize the USB at boot.  It will open the drive with "File" after login, but not to  boot.

    If I cannot change credentials, this computer becomes a paperweight....

    :-(

    0
    Comment actions Permalink
  • Joel R.

    Michael Weil Try switching to a different USB port if there is more than one on your device or try fiddling with the USB drive to make sure it's fully plugged in during boot. This is what springs to mind since you mentioned that the USB drive works on other computers and that you were able to boot it previously via pressing F12 on the very same Acer device.

    If this doesn't work, maybe consider reflashing your USB drive with the Cloudready installer again. Also, from what you described, pressing F12 seems to just bring up immediate boot options. Try to access the full BIOS menu (Google search says press either F2 or Delete at boot for Acer devices) and see if there are any options you can toggle. Perhaps boot from USB was turned off previously by mistake. You can also try to rearrange the boot order, putting USB drives as the first boot option. Apologies if it seems like I just threw some random suggestions here, but it's difficult to troubleshoot these sorts of issues from afar and with limited info.

    0
    Comment actions Permalink
  • Bidwell Ely

    As I said before, you need to reinstall CloudReady. Even if you have it installed, you can reinstall it from the USB. 

    0
    Comment actions Permalink
  • Michael Weil

    I will try this again, but my problem is that I can't get the computer to recognize the USB to not from. I don't think it will install again if the computer won't recognize the USB. But I'll try anything. If I can't re credential it it's of little use, unfortunately.

    0
    Comment actions Permalink
  • Michael Weil

    Computer won't recognize a USB to boot from.....

    0
    Comment actions Permalink
  • Joel R.

    Michael Weil If you really just want to clear your data, you can open up the laptop and take out the hard drive, plug it into another PC (assuming the PC has an extra hard drive bay or you have a SATA to USB adapter) then reformat it and put it back. However, I think the easiest thing to do would be to ask help from your local electronics shop or at the very least get someone more tech-savvy to come and check it out. The issue appears straightforward-- booting from USB no longer works-- but there are a lot of variables involved such as the condition of your USB drive/s, the condition of the USB ports themselves, the BIOS settings on your device, the method of how you're creating the Cloudready USB installer, etc. Someone knowledgeable who has physical access to the device would be best-placed to resolve this for you.

    0
    Comment actions Permalink
  • Michael Weil

    Thank you Joel. I will try a hardware expert. I've already been through all your suggestions except removing the hard drive. I've not opened this computer and haven't looked at the specs but suspect it has a SSD...potentially making reformat a bit more difficult. It really does appear to be software/BIOS related since the USB port works fine after regular booting, and the USB drive will boot a different computer. I've gone through the BIOS and modified/checked legacy and secure boot settings, as well as the boot order. I can get the F12 boot menu dialogue to come up, but cannot get the USB drive to show up on that menu. Frustrating! Thanks.

    0
    Comment actions Permalink
  • Ulrike2022

    Rest bios to defaults. Remove USB start cloudready. Shutdown.

    Now connect USB; keep banging F12 when starting again..

    0
    Comment actions Permalink
  • Michael Weil

    Ah, I have not tried BIOS reset yet. Thanks for suggestion.

    0
    Comment actions Permalink


ChromeOS Flex is replacing CloudReady, so this community is no longer accepting new comments.

Please visit the ChromeOS Flex Help Community to post any new questions or thoughts! You can still link back to this or other pages in this community in order to reference past conversations.

Please sign in to leave a comment.