Font quality

Comments

4 comments

  • Joel R.

    See:

    https://neverware.zendesk.com/hc/en-us/community/posts/4406318099475-please-see-image-attached

    Might need to revert some chrome://flags back to default.

    0
    Comment actions Permalink
  • Đăng Nguyên

    Thanks for the tip but I'm sure that I didn't set (enable) anything except the light mode feature. 

    0
    Comment actions Permalink
  • Joel R.

    Dark / Light mode is specifically mentioned in the post:

    "Seems likely that the "Font" related flag might be your issue, but your use of dark/light mode may also be causing part of this issue

    Flags changes can always cause major disruption since they are unstable or unsupported features. You will likely see the issue go away if you disable some or all of your flags."

    0
    Comment actions Permalink
  • nangtienngu

    Hi Nguyên,

    Maybe you should change the language on your system to English because I have seen some machines  running Cloudready with Vietnamese facing the same issue when using dark mode. I guess that Chrome OS/ Cloudready haven't supported the Vietnamese font in the dark mode yet.

    0
    Comment actions Permalink


ChromeOS Flex is replacing CloudReady, so this community is no longer accepting new comments.

Please visit the ChromeOS Flex Help Community to post any new questions or thoughts! You can still link back to this or other pages in this community in order to reference past conversations.

Please sign in to leave a comment.